WordPress的WPBakery插件安装失败,无法安装,php版本不符的各种问题解决

如果你使用一个WPBakery的插件,往往是一些主题内置的插件,安装时候可能会报以下的错误:

An error occurred while installing WPBakery Page…

This plugin doesn’t work with your version of PHP…

Installing Plugin: WPBakery Visual Composer – Download failed. Not Found…

如何解决呢?首先找到你的WordPress主题目录:

\wp-content\themes\

在你的主题目录中寻找

yourthemes\inc\plugins\packages

这样的文件夹

大部分是因为你的主题里面缺少“js_composer.zip”文件导致的,重新下载一个最新5.6版本,然后从后台安装即可。

点我下载js_composer5.6.zip

人已赞赏
二次开发

WordPress的really-simple-ssl插件如何排除域名自动跳转到https

2019-5-17 22:03:32

雕技术

天若OCR文字识别V5.1 修复识别失效的问题

2019-5-21 23:59:29

免责声明本文中提到的资源均来自于互联网,仅供个人学习交流,若您喜欢本文可附上原文链接随意转载。
版权人申诉:我要申诉
2 条回复 A文章作者 M管理员
  1. 主题中没有这个文件夹。。。是不是PHP要升级了?

  2. 有用,谢谢了

个人中心
购物车
优惠劵
今日签到
有新私信 私信列表
搜索